me minibike doet raar tijdens het starten

Alle vragen/opmerking m.b.t een chinese minibike
O.a: Sendai, V-racer, lucky 7 en die er op lijken. - Chinese bikes related questions

Moderators: minipower, Patrick, Lg tweewielers, DMZohrab

cheno
forum gebruiker
Berichten: 107
Lid geworden op: vr 18 apr 2008, 17:47
Locatie: Soest

Bericht door cheno »

stafke007 schreef:heb je die luchtfilter wel trg goed gemonteerd

zoniet krijgt hij meer lucht dan anders en kloppen je verhoudingen niet meer en slaat hij uit

Greetzzz Steven

hoe ik ook probeer er blijft wel een randje wit tussen de vilter en de carabateur
Ralpphh
forum gebruiker
Berichten: 34
Lid geworden op: do 08 mei 2008, 19:00

Bericht door Ralpphh »

cheno schreef:
stafke007 schreef:heb je die luchtfilter wel trg goed gemonteerd

zoniet krijgt hij meer lucht dan anders en kloppen je verhoudingen niet meer en slaat hij uit

Greetzzz Steven

hoe ik ook probeer er blijft wel een randje wit tussen de vilter en de carabateur
Staat de shoke wel open!?! of probeer hem eerst is aan de praat te krijgen, door de shoke dicht te doen dan 2x ofzo trekken en daarna weer open en dn moet hij aanblijven;)
If you don't ask, You don't know it
Gebruikersavatar
Hengelo Biker
forum gebruiker
Berichten: 110
Lid geworden op: zo 18 mei 2008, 09:42
Locatie: Hengelo(ov)

Bericht door Hengelo Biker »

hoe start je hem met de Choke omlaag ? of omhoog
Ralpphh
forum gebruiker
Berichten: 34
Lid geworden op: do 08 mei 2008, 19:00

Bericht door Ralpphh »

Hengelo Biker schreef:hoe start je hem met de Choke omlaag ? of omhoog
Omhoog
If you don't ask, You don't know it
cheno
forum gebruiker
Berichten: 107
Lid geworden op: vr 18 apr 2008, 17:47
Locatie: Soest

Bericht door cheno »

Ralpphh schreef:
cheno schreef:
stafke007 schreef:heb je die luchtfilter wel trg goed gemonteerd

zoniet krijgt hij meer lucht dan anders en kloppen je verhoudingen niet meer en slaat hij uit

Greetzzz Steven

hoe ik ook probeer er blijft wel een randje wit tussen de vilter en de carabateur
Staat de shoke wel open!?! of probeer hem eerst is aan de praat te krijgen, door de shoke dicht te doen dan 2x ofzo trekken en daarna weer open en dn moet hij aanblijven;)
maar 1 probleempje als ik de shoke dicht zet dan krijg ik hem niet meer open dan moet ik de powerfilter er eenrst afhalen en dan heb je zo een kleine metalen staafje voor de schuif die moet ik dan indrukken en dan gaat hij weer open :cry:
Navy Green
forum gebruiker
Berichten: 620
Lid geworden op: za 27 mei 2006, 23:31
Locatie: Bunde

Bericht door Navy Green »

cheno schreef:
Ralpphh schreef:
cheno schreef:
hoe ik ook probeer er blijft wel een randje wit tussen de vilter en de carabateur
Staat de shoke wel open!?! of probeer hem eerst is aan de praat te krijgen, door de shoke dicht te doen dan 2x ofzo trekken en daarna weer open en dn moet hij aanblijven;)
maar 1 probleempje als ik de shoke dicht zet dan krijg ik hem niet meer open dan moet ik de powerfilter er eenrst afhalen en dan heb je zo een kleine metalen staafje voor de schuif die moet ik dan indrukken en dan gaat hij weer open :cry:
Als alles goed zit moet de shoke open gaan zodra je je gashendel helemaal opendraait.
Ralpphh
forum gebruiker
Berichten: 34
Lid geworden op: do 08 mei 2008, 19:00

Bericht door Ralpphh »

Volgensmij moet je dan dat ijzertje terug buigen zoals hij normaal hoord, of eventje een nieuwe carb. er onder zetten. Anders maak eventjes foto's van je carb. en je lucht filter, dan kunnen we hier kijken of het allemaal goed zit en waar het aan kan liggen. Want het probleem was tog dat hij steeds afsloeg?

Greetz r.
If you don't ask, You don't know it
Plaats reactie