minibike wil niet lopen maar start wel even en valt uit

Zelfbouw bikes gerelateerde vragen - Home made bikes related questions

Moderators: minipower, Patrick, Lg tweewielers, DMZohrab

Plaats reactie
Gebruikersavatar
dave
forum gebruiker
Berichten: 623
Lid geworden op: do 26 feb 2004, 15:46
Locatie: apeldoorn

minibike wil niet lopen maar start wel even en valt uit

Bericht door dave »

ik ben met mn 2e mini bezig en de setup hiervan is



mikuni 13mm van bosmaaier(handchoke)
yasuni z
speciale race bocht als een jolly-moto125 pijp
2 klauws race koppeling van fragano
cO race lagers
race bougie champion
onsteking zonder lichtspoel(minder vrijving)
aparte kop met bougie boven op de kop met decompressie klep
carters met op de plek van secundair-tandwiel beide kanten gelagerd
snelle zuiger(was orgineel nu snel van gemaakt)
50cc tccd
nu nog orgineel spruitstuk(komt 16mm op met delortho carb)
2delige carters zonder aparte koppelingsdeksel
cilinder kop is hoge druk


ik ben al een heel tijdje bezig om hem aan de praat te krijgen maar hij start wel beetje onder het lopen maar als ik stop valt ie meteen uit ook als ik onder het aanlopen gas geef heb al van alles geprobeerd maar wil niet stationeer lopen onsteking- cilinder-kop-koppeling-secundair tandwiel allemaal nieuw en nagekeken weet iemand wat het kan zijn dacht zelf al aan de carb enzo want heb ook de orginele carb geprobeerd maar dee precies hetzelfde.ik heb de carters allen nog niet uitgefreesd maar daar zal t wel niet aan liggen want liep op een normale 50 snel ook zo
125cc 4 takt zelfbouw Proton style
Gast

Bericht door Gast »

stationairschroef indraaien? :|
Gebruikersavatar
dave
forum gebruiker
Berichten: 623
Lid geworden op: do 26 feb 2004, 15:46
Locatie: apeldoorn

Bericht door dave »

nee ook al geprobeerd en heb ook al de gasschuif-naald in alle posities gezet wou ook niet
125cc 4 takt zelfbouw Proton style
Gebruikersavatar
rossi-nr.1
forum gebruiker
Berichten: 2483
Lid geworden op: di 07 okt 2003, 11:58
Locatie: Dordrecht
Contacteer:

Bericht door rossi-nr.1 »

probeer is wat andere sproeiers.
dit probleem had ik ook grotendeels

ik zal het je ff vertellen
mikuni meet anders qua sproeiersmaten dan bing, dell. , enz.
ik heb er nu zelf sproeiers 175! inzitten en het mag nog iets hoger eigenlijk want hij doet nog wat vaags.
volgens het info op internet meet mikuni de flow of het aantal mliters wat er doorheengaat.
dit weet ik niet cker

ik zou ff wat sproeiers halen als ik jouw was en dan ook echt naar mikuni sproeiers vragen.
ps: de sproeiers lopen op tot 300! las ik ergens op internet. :wink:

s6 en laat het ff horen;)
het is officieel! ik ben onhandig met de techniek!(H)

EEN NIEUWE SITE!!!

http://raceteamvangeel.nl/
Gebruikersavatar
John_W
forum gebruiker
Berichten: 713
Lid geworden op: wo 07 jan 2004, 23:09
Locatie: Oldenzaal
Contacteer:

Bericht door John_W »

Lijkt een beetje op te arm mengsel of te weinig mengsel, echter je zei al dat een andere carburateur geprobeerd had zonder enig succes. Dit zou kunnen duiden op valse lucht of iets dergelijks.

Ik zou een inspectie volgens het volgende stappenplan doorlopen:

- Controle van de pakkingen. Is er geen spruitstuk of voetpakking van de cylinder lek?

- Lekken de carterhelften niet t.o.v. elkaar door beschadigingen.

- Zijn de keringen aan de krukas niet lek. Er zijn twee typen keringen verkrijgbaar voor de Puch (enkele en dubbele lip). Wanneer je de kering met enkele lip verkeerdom monteerd, heb je een soortgelijk probleem.

- Ontsteking te zwakke vonk ?? Bij hoge cylinderdrukken neemt de vonk sterk af. Een Puchbobine levert bij hogere toerentallen zo'n 18.000 Volt. Dit is genoeg om bij atmosferische druk een vonk van zo'n 1,5 cm te trekken, echter bij hogere drukken gedurende de compressie kan dit teruglopen tot zo'n 1 mm. Met name bij het plots opendraaien van de gasschuif, kan de vonk doven en slaat de motor af.

- Uitlaat te weinig doorstroming ?

succes met het storingzoeken
Gebruikersavatar
dave
forum gebruiker
Berichten: 623
Lid geworden op: do 26 feb 2004, 15:46
Locatie: apeldoorn

Bericht door dave »

eyz ik herrinner me weer dat ik het blok open heb gehaald om te kijken wat er allemaal voor materiaal in zat bijv:koppeling enzo of ik dat moest vervangen en de oliekeringen en herrinner me dus weer dat ik prongelijk aan de kant van het vliegwiel de oliekering verkeerd om heb gedaan en daardoor dus waarschijnlijk vals lucht krijgt want het is er een met 1 lip dus is dat het want heb verder alles nagekeken
125cc 4 takt zelfbouw Proton style
Gast

Bericht door Gast »

Gebruikersavatar
dave
forum gebruiker
Berichten: 623
Lid geworden op: do 26 feb 2004, 15:46
Locatie: apeldoorn

Bericht door dave »

toen ik het blok weer in elkaar had gezet zag ik dat ik de olie kering verkeerd om had en dus dacht ik haal ik binnekort wel weer is open en ben t dus vergeten en dankzij jou weet ik t weer :D complimenten voor je uitbundige brein :wink: ik de hele dag maar beetje zitten aanlopen en elke keer veranderen van cilinder en carb maar hij bleef t zelfde doen wat ik ook deed dus is heel mooi thnx
125cc 4 takt zelfbouw Proton style
Gebruikersavatar
dave
forum gebruiker
Berichten: 623
Lid geworden op: do 26 feb 2004, 15:46
Locatie: apeldoorn

Bericht door dave »

iedereen trouwens bedankt voor het verhelpen van mijn probleem echt toppie ik weet trouwens veel van puchs af enzo heb zelf ook geraced maar ik kwam er gewoon eff niet meer uit want had alles nagekeken en dit over het hoofd gezien maar in ieder geval hartelijk bedabkt voor jullie hulp ga zo door!!! :P
125cc 4 takt zelfbouw Proton style
Plaats reactie